This discussion is archived
3 Replies Latest reply: Sep 19, 2012 12:37 AM by 962490 RSS

BAM-00404: Authentication failed. User is marked inactive - BPM 11.1.1.6.0

brunogregolin Newbie
Currently Being Moderated
Hello experts!

We have installed a brand new BPM Suite server with everything in the latest PS5 (11.1.1.6.0).

We have successfully integrated User authentication with our Active Directory by creating an additional Provider in Weblogic. Such integrated authentication also works for Oracle BPM and the BPM Workspace.

However, BAM is not working properly. Users can login to BAM, but after 5 minutes their users get flagged inactive by a background thread which can only be reverted by a System Administrator.

The problem happens because we use Active Directory as the external authenticator and we do not use "cn" as the User Name attribute; instead we use sAMAccountName. We cannot change this setup though, as the AD is used in many applications across the company.

We have followed all steps from document http://www.oracle.com/technetwork/middleware/bam/technote-bam-multiplesecurityprovid-130532.pdf but the background check is still active. My understanding is that we either change the User Name attribute to "cn" or we must disable the background verification. We want to accomplish the later, but we have not been successful so far. I'm wondering if this is a bug in the latest version or if there's something else that should be set in this version.

Does anyone have an idea which could help us?

Thanks,

Bruno

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points