0 Replies Latest reply on Apr 5, 2012 8:50 PM by dbrosier

    Valid SSO token won't generate a JSESSION id.

      I have built a web applet for use on the User Homepage. This applet has been in place for months, and has worked reliably in the past for all users. It calls a URL on one of our Coldfusion servers, passing in an SSO token. The CF code, validates the SSOToken, upon success immediately logs in, queries some user data, and then logs out. The whole process takes a few hundred milliseconds, and as I mention before has worked reliably for months.

      Today, I'm trying to activate a new user, who requires the same web applet on her homepage. Her account is set up exactly like other accounts. (SSO privileges, WS privileges, etc.) The SSO token validates successfully, but a login request, following immediately, generates the following error:

      <?xml version="1.0" encoding="UTF-8"?>
      <soap:Envelope xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/">
      <ErrorMessage>Unknown user sign in ID or password. Make sure your CapsLock key is off, and try again. </ErrorMessage>

      Anybody got any ideas?