3 Replies Latest reply: Apr 9, 2013 2:39 PM by ideakat RSS

    Informatica & Tomcat Upgrade

    dirkt
      The version of Tomcat distributed with the Informatica 9.0.1 HF2 from the OBIEE 11g package is 5.5.34. Vulnerabilities have been identified in this version and I have been told to upgrade the product. But the Informatica version seems to be a customized version of Tomcat and I don't think the upgrade will work plus I'm sure it would void any kind of support. Does anyone know of patches that address this problem?
        • 1. Re: Informatica & Tomcat Upgrade
          JV123
          I also want to know and keeping in loop.
          • 2. Re: Informatica & Tomcat Upgrade
            dirkt
            I misstated the version embedded with OBIEE's Informatica, it should be 5.5.30.

            I talked to Oracle support who talked to Informatica. "Tomcat 5.5.35 is available as a one-off EBF on top of PowerCenter 9.1 Hotfix4. It is not available for PowerCenter 9.0.1 HF2. ... We only support Informatica PowerCenter 9.0.1 with HF2 , any other version or HF is not supported or certified. The PowerCenter 9.5 release will be bundled with Tomcat version 7.0.20 or higher ( it should be confirmed when it gets officially released by engineering team )."

            So it seems that there is no path to Tomcat 5.5.35 or greater with the limited license supplied by Oracle until Oracle releases an upgrade to it.
            • 3. Re: Informatica & Tomcat Upgrade
              ideakat
              I wanted to follow up on this post. It looks like for the latest version of OBIA just released (March 25th) the version of Tomcat would still be the unsupported version? Any one have any insight into when the supported version of Tomcat will be out?