2 Replies Latest reply on Apr 12, 2012 2:21 PM by 873774

    runcluvfy.sh pre crsinst fails after install with .oui cannot exe

      New install

      Downloaded from otn:


      Oracle Database 11g Release 2 ( for zLinux64


      Oracle Database 11g Release 2 Grid Infrastructure ( for zLinux64

      After installing/configuring elinux on two nodes (included oracle_validated package in the install):

      uname -a

      Linux test1.localhost.localdomain 2.6.32-300.10.1.el5uek #1 SMP Wed Feb 22 17:37:40 EST 2012 x86_64 x86_64 x86_64 GNU/Linux

      I did the following:

      unzip linux.zseries64_11gR2_grid.zip

      chown -R oracle:oinstall /install

      su - oracle

      /install/grid/runcluvfy.sh stage -pre crsinst -n test1,test2 -verbose

      And received this error:

      /install/grid/runcluvfy.sh: line 129: /install/grid/install/.oui: cannot execute binary file

      Other things I've tried/noted:

      - I downloaded an older release of the grid infrastructure (, linux.x64_11gR2_grid.zip) and runcluvy.sh worked fine although the check report
      showed a failure on unixodbc* since the releases didn't match.

      - File is executable (even chmod'd 777)

      - Read one case where a guy had a soft-link to the mount point and got this error, this is not the case.

      - Ran cksum on downloaded file and it matched otn download

      Any suggestions would be greatly appreciated.