4 Replies Latest reply on Apr 16, 2012 2:56 PM by robmcangus

    Cannot attach a Global CPA to a standard PO

    robmcangus
      We have a Global CPA 5189029:

      Supplier: PAUL SEAMSTER SPORTSWEAR
      Site: OFFICE

      Amt Agreed: Null

      Effective: 11-Nov-11 to 30-Nov-12

      An end user created a requisition in iProcurement. The buyer used autocreate to create a standard PO from the requisition. The buyer clicks on the "Reference Document" tab and tries to enter the Global CPA number in the "Contract" field but it will not let the buyer. The standard PO has the same supplier and supplier site.

      Has anyone seen this before?

      Thanks in advance,
      Rob
        • 1. Re: Cannot attach a Global CPA to a standard PO
          Mahendra
          Rob M wrote:
          We have a Global CPA 5189029:

          Supplier: PAUL SEAMSTER SPORTSWEAR
          Site: OFFICE

          Amt Agreed: Null

          Effective: 11-Nov-11 to 30-Nov-12

          An end user created a requisition in iProcurement. The buyer used autocreate to create a standard PO from the requisition. The buyer clicks on the "Reference Document" tab and tries to enter the Global CPA number in the "Contract" field but it will not let the buyer. The standard PO has the same supplier and supplier site.

          Has anyone seen this before?

          Thanks in advance,
          Rob
          Can you re verify the GPA has enable all sites is checked and from tools-->enable all orginizations has your OU in requesting org and purchasing org
          Now re verify your issue

          Let me know if that helped

          HTH
          Mahendra
          • 2. Re: Cannot attach a Global CPA to a standard PO
            robmcangus
            Hi Mahendra -

            The "enable all sites" is NOT checked, but it will not allow me to check it. I will say that there is only one site for the vendor. I did verify the orgs are the same.

            Thanks!
            Rob
            • 3. Re: Cannot attach a Global CPA to a standard PO
              Mahendra
              Rob M wrote:
              Hi Mahendra -

              The "enable all sites" is NOT checked, but it will not allow me to check it. I will say that there is only one site for the vendor. I did verify the orgs are the same.

              Thanks!
              Rob
              Is the PO raised from a OU which is different from the global CPA OU?
              If yes..then i think if enable all sites is not checked...am afraid you can't reference it
              And yes it will not allow you to check..this should be done will creating global CPA..once you have saved..you can't make changes to those fields

              I am not that much into Iproc..
              Can you try creating a requistion from form based resp..then autocreate to see that it is populating??

              I have tried this in my test instance..but if enable all sites and enable all org are not defined...this gobal CPA will not be visble in other OU
              of course i have tried creating a req in different ou though...i got the global CPA referenced there..when i have enable all sites and enabled the requesting org

              Thanks
              Mahendra

              Edited by: Mahendra on Apr 15, 2012 9:20 AM
              • 4. Re: Cannot attach a Global CPA to a standard PO
                robmcangus
                We only have one OU so that shouldnt be the issue. It could be a fluke so I will see if they can re-create the req in iProcurement to see if that happens again.

                Thanks!
                Rob