2 Replies Latest reply: May 9, 2012 3:23 AM by 932794 RSS

    REP-56048: Motor (Engine) rwEng-0 bloqueado (blocked)

    891061
      I´ve a problem when running a report 11g.
      Sometimes it crash when running from a URL like:

      http://10.xx.999.999:9999/reports/rwservlet?report=YYY.rdf&userid=blablabla..l&server=XXXXXXXXXXX&destype=file&desname=XXXXX.pdf&anyo=2011&fecha_datos=2011/12/31&paramform=no

      ...and sometimes when call 'run_report_object from' from a FORM (in this case, when running with 'paramform=yes' works fine but when running with 'paramform=no', then crash again)

      It looks like a problem with JVM.
      ¿Does anybody any suggest?

      I´m looking forward, Thanks
      --------------

      I post the error showed:      

      "El informe ha terminado con error:
      REP-56048: Motor rwEng-0 bloqueado., job Id: 1989."

      ... and next several lines from de .log:

      #
      # A fatal error has been detected by the Java Runtime Environment:
      #
      # EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x6562c0cb, pid=7640, tid=6284
      #
      # JRE version: 6.0_14-b08
      # Java VM: Java HotSpot(TM) Server VM (14.0-b16 mixed mode windows-x86 )
      # Problematic frame:
      # C [rw.dll+0x5dc0cb]
      #
      # If you would like to submit a bug report, please visit:
      # http://java.sun.com/webapps/bugreport/crash.jsp
      # The crash happened outside the Java Virtual Machine in native code.
      # See problematic frame for where to report the bug.
      #