0 Replies Latest reply on Apr 24, 2012 8:39 AM by JunkertF

    T4 cryptographic cpu usage with OIWS 7

      Hello all,

      we want move our 4 node T1000-T2000 cluster to a 3 node T4-1 cluster. Formerly it seems everything is fine with the old WS config and Sun MetaSlot keys and certs, but have difficulties with that. How could i be sure, that the configuration is use the cryptographical cpu?

      On the T4-1, "cryptoadm list metaslot" show that the Sun Metaslot is enabled, but the old (T1000-T2000) ssl keygen counting method, what was kstat ncp:0 | grep rsaprivate command, still not working. Okay maybe its name is differs, but what is the name? :)

      Second, connecting, thing, that on the old nodes it is a "Kernel Level Provider" - cryptoadm list -m -, but on the new T4-1 have i no such one.
      On the new T4-1 server in the administration server instance, on the Certificates tab i see all the neccessary and good certs, in Sun Metaslot slot.

      If i test it, form other machine with openssl s_client, then works fine, but how could be i am sure, that it is working correct,and use the crypto cpu?

      Thanks for any help, documentation, link, regards,

      Ferenc Junkert

      ps.: There was LDOM configuration before on the server, maybe the LDOM config changed something? I tried to make a factory-defualt for the ldom config, and maka a power-cycle after but maybe it is something missconfigured still?

      Edited by: JunkertF on 2012.04.24. 1:38