1 Reply Latest reply on May 18, 2012 9:15 PM by CUAdmin

    "Task not registered" when trying to apply operational plan

      I've got a simple operational plan that runs fine on all servers but one. On that one it fails with "Task not registered". The target is a proxy controller, but the operational plan runs on all the other proxy controllers I've tried it on.

      The proxy shows as "online" when I run proxyadm status. All services show as online. The log just shows:

      Job ID : proxyc.1663
      Job Name : Check DNS configuration;proxyc
      Job Type : Execute-DeploymentPlan
      Job Desc : -
      Run ID : 1
      Status : FAILED
      Mode : Actual run
      Owner : root
      Create Date : 04/24/2012 03:52:48 PM MDT
      Start Date : 04/24/2012 03:52:48 PM MDT
      Last Updated : 04/24/2012 03:52:55 PM MDT
      Execution Order : PARALLEL
      Failure Policy : CONTINUE_ON_FAILURE

      Task : ExecuteTask
      Target : proxyc
      Status : FAILED
      Result : Task not registered on proxyc-b7906c3c : Task not registered
      Logs :
      04/24/2012 03:52:49 PM MDT INFO Acquired the recursive lock on the target - proxyc-b7906c3c/com.sun.hss.domain:name=localhost,type=OperatingSystem
      04/24/2012 03:52:50 PM MDT INFO Task is posted to the proxy - proxyc-b7906c3c, from the satellite. (15011)
      04/24/2012 03:52:55 PM MDT INFO Task is received by the proxy. (15012)
      04/24/2012 03:52:55 PM MDT INFO Released the recursive lock from the target -proxyc-b7906c3c/com.sun.hss.domain:name=localhost,type=OperatingSystem