0 Replies Latest reply: Apr 25, 2012 6:08 PM by 933290 RSS

    probleme  with  samba  installation  on solaris 10

    933290
      firt i'm sorry because my english is very bad

      i installed samba on a solaris 10 11/06 s10x_u3wos_10 X86 when i run samba with ( /usr/local/samba/sbin/smbd) i get this error

      -bash-3.00# ./smbd
      ld.so.1: smbd: fatal : libresolv.so.2 : version `SUNW_2.2.2 not found
      ld.so.1: smbd: fatal : libresolv.so.2 :can not open this file or directory dosn't existe

      i found this on the web site (www.sunfree.com)

      If you are using a version of Solaris 10 older than Solaris 10 5/08 s10x_u5wos_10 (see /etc/release), you may encounter an error message like
      libresolv.so.2 (SUNW_2.2.2) +> (version not found)
      To fix this, you will need to update to a newer version of Solaris 10 or upgrade the SUNWcsl and SUNWcslr packages

      but i have no idea how to upgrade SUNWcsl and SUNWcslr and i don't know the impacte of that operation because i'm working on a production server (ClearCase server)

      i need your help

      thnks all