This discussion is archived
8 Replies Latest reply: May 6, 2012 11:27 PM by temm RSS

Migrating Apex 4.0 to 4.1 on new server translated application problem

temm Newbie
Currently Being Moderated
Hi,

I have a translated application running fine on an apex 4.0 server and want to upgrade to 4.1 using a new server.

I did what i do normally, export schema and application, and then import schema and applications to the new server.

This does work for the main application, but for the translated application it isn't working.

If i run the application immediately after making the import, the login page changes between the two languages i'm using, but when trying to login with the second language it gives me the following error (112 is the primary language and 113 is the translated application)
Error     Error processing authentication.
          ORA-06550: line 2, column 37: PLS-00103: Encountered the symbol ".113" when expecting one of the following: ( ; is with authid as cluster order using external deterministic parallel_enable pipelined The symbol ".113" was ignored.
If i 'seed' and then 'publish' the application from the globalization menu then the second language doesn't work at all (it keeps showing the primary language when selecting the translated application).

I've been through a lot of threads and there seems to some problem with the translated applications.

Is there a valid way to make the translated application work for this migration?

Teo

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points