This discussion is archived
3 Replies Latest reply: May 10, 2012 1:48 AM by 932853 RSS

Siebel 8.2 client will not open in browser

920848 Newbie
Currently Being Moderated
Hello
I installed Siebel 8.2 from edelivery and am using a sample database. Tools will open but the web client will not open. My browser (firefox) says File not found.

I cannot open in IE9 either.

Can anyone help?
  • 1. Re: Siebel 8.2 client will not open in browser
    jiyong Pro
    Currently Being Moderated
    Can you try to downgrade IE and try again?

    http://answers.microsoft.com/en-us/ie/forum/ie9-windows_7/how-to-downgrade-from-ie9-to-ie8-on-a-new-machine/e2ffd24e-b23f-40e8-8aa0-5929159a344b
  • 2. Re: Siebel 8.2 client will not open in browser
    WSiebel Pro
    Currently Being Moderated
    What is the error message you receive when using IE9?

    Also, check if this thread is helpful:

    problem with login

    Thanks,

    Wilson
  • 3. Re: Siebel 8.2 client will not open in browser
    932853 Newbie
    Currently Being Moderated
    Please follow below things


    1. Siebel Installed root folder(C:\Siebel\8.2.2.0.0) -->right click -->properties-->security -->Advanced --> Owner -->changed to your windows user account(C:\Siebel\8.2.2.0.0 this is the folder for which you should perform)
    2. same thing has to be done for shortcut launching icons in the system start menu program shortcuts folder (C:\startmenu>\Programs\Siebel8_home1)
    3. Make sure C:\Siebel\8.2.2.0.0 root directory and <C:\startmenu>\Programs\Siebel8_home1 folders Have your windows account as OWNER. Apply and close.
    3. Also in IE Tools IE Options --> Secutiry --> Trusted sites --> Sites --> add http://localhost in trusted sites
    4. If you are using IE 8 then goto IE, Tools, Compatibility View Settings , make sure, down 3 options are not checked (untick all of them)

    (Note : Point 3 & 4 .. are optional...dedicated client works on few machine without these settings)

    One more this has to be done.

    Start --> Programs --> Siebel Home- Web Client --> Siebel Public Sector – Now Right Click ->
    Properties --> Compatibility
    In this window

    Compatibility Mode -->Run This program in compatibility mode for ( Tick the flag)
    select Windows XP (Service Pack3)

    Previlege level
    Run this as an administrator (Tick the flag)

    Change setting for all the Users. Repeat the above and apply and close.


    After doing above settings to Clear the cache from IE,follow the below instructions.

    1.     from the system task bar -> process, try killing the seiebel.exe,dbeng9.exe (if you have already launched tools or client) kill them
    2.     Goto IE,Tools--> Internet Options--> General-->Browsing History--> Click Delete button
    3.     Now click on “Settings” button beside Delete.
    4.     This takes you to Temporary Internet Files , Now do “View Objects” --> opens a C:\Windows\Downloaded Program Files.... (here Siebel ActiveX controls and DLLs will be installed)
    5.     Delete these DLLs and activeX controls.
    6.     Delete cache and browsing history. Apply and Close Internet Options


    Please let me know if you are still not able to access the dedicated web client.

    Best Regards
    Shwetha Telkar

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points