5 Replies Latest reply on Oct 17, 2012 10:57 PM by 741357

    OPatch error 41, Windoze, 11.2.0.3

    829637
      Hi all,

      I've read the entire thread from back in October 2011, "Applying Patch failed with error code 41" The platform is Windoze Server Std Edition R2, x64. Oracle 11.2.0.3, just installed, "Software only"

      I've followed Werner's (uid=oradba) suggestion to rename oracle base directory; restart system; name oracle base back > run OPatch. Still get same error code 41.

      I've tried the suggestion to run as Administrator. Same error code 41.

      I've got no DLLs or other files in my list of "being used by some other processes." All 32 instances of my file in use error are: D:\oracle\product\11.2.0\dbhome_1\oui\jlib\srvm.jar Does OUI limit the modification of srvm.jar? How to I get it to relinquish control?

      The Opatch error echoed to the display is:

      Applying interim patch '13885389' to OH 'D:\oracle\product\11.2.0\dbhome_1'
      Verifying environment and performing prerequisite checks...
      +Patch 13885389: Optional component(s) missing : [ oracle.precomp.lang, 11.2.0.3.0 ] , [ oracle.rdbms.tg4msql, 11.2.0.3.0 ] ,+
      +[ oracle.rdbms.ic, 11.2.0.3.0 ] , [ oracle.has.cvu, 11.2.0.3.0 ] , [ oracle.has.crs, 11.2.0.3.0 ] , [ oracle.usm, 11.2.0.3.0+
      +]+
      Prerequisite check "CheckActiveFilesAndExecutables" failed.
      The details are:

      Following files are active :
      D:\oracle\product\11.2.0\dbhome_1\oui\jlib\srvm.jar
      D:\oracle\product\11.2.0\dbhome_1\oui\jlib\srvm.jar
      D:\oracle\product\11.2.0\dbhome_1\oui\jlib\srvm.jar

      Does anyone have suggestions for me? I've tried the work arounds that I found in prior forum threads, but these haven't worked for me!

      Cheers,
      PT