2 Replies Latest reply: May 21, 2012 9:30 AM by 808131 RSS

    Reports Error while trying to start.

    808131
      New installation of Form Fusion 11 on linux x86-64. I'm trying to run opmnctl startall. I'm getting this error:

      opmnctl startall
      opmnctl startall: starting opmn and all managed processes...
      ================================================================================
      opmn id=%:%
      0 of 1 processes started.

      ias-instance id=asinst_1
      ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
      --------------------------------------------------------------------------------
      ias-component/process-type/process-set:
      RptSvr_%/ReportsServerComponent/RptSvr_%/

      Error
      --> Process (index=1,uid=483862698,pid=23807)
      failed to start a managed process after the maximum retry limit
      Log:
      /u01/app/oracle/Oracle/Middleware/asinst_1/diagnostics/logs/ReportsServerComponent/RptSvr_%/console~RptSvr_%~1.log


      That log says:

      --------
      12/05/16 09:02:05 Start process
      --------

      --------
      12/05/16 09:02:14 Start process
      --------

      --------
      12/05/16 09:02:23 Start process
      --------

      In rwserver_diagnostic.log:
      [2012-05-16T09:02:30.081-05:00] [reports] [INCIDENT_ERROR] [REP-50600] [oracle.reports.server] [tid: 10] [ecid: 0000JTLxEnyEoIG6yzfd6G1FgvDj000001,0] REP-50600 : Broadcasting is disabled.
      Please enable cosnaming for Reports discovery. [[
      oracle.reports.RWException: IDL:oracle/reports/RWException:1.0
      at oracle.reports.utility.Utility.newRWException(Utility.java:1053)
      at oracle.reports.server.RWServer.startServer(RWServer.java:1116)
      at oracle.reports.server.RWServer.jniMain(RWServer.java:305)

      I tried following the steps in Oracle Note, ID 337619.1, and edited $ORACLE_HOME/reports/conf/rwnetwork.conf. Then tried to run namingservice.sh 14021. It says: The naming service started successfully. But the command prompt never returns. I tried to restart opmn and it gives the same error.

      Any advice or guidance would be greatly appreciated. Thank you.