0 Replies Latest reply: May 16, 2012 2:49 PM by 937816 RSS

    Oracle Java SE Critical Patch Update Advisory

      Oracle Java SE Critical Patch Update Advisory - February 2012

      Hi! This advisory says I have to update my early Java versions for correction of securities vulnerabilities and I have to uptodate and or to install Java patchs for this. An example: If I have the JRE 1.4.2_03 I must install the JRE 1.4.2_22. My question, and in the case of Java' s is a whitin of other products as Websphere or Oracle DB? As for example Oracle DB, in the directory it exists: c:\oracle\product\10.1,0\client_1\ jre\1.4.2\bin\, I would must to uptodate for the patch more recent of it I java 1.4.2? Installing in this case the 1.4.2_22? It would have problems in the server or some application stops for malfunction?



      Edited by: 934813 on May 16, 2012 12:33 PM