12 Replies Latest reply: May 18, 2012 6:43 AM by 818548 RSS

    Application not found

    818548
      Dear all


      when i click on the my application and run this application then show's the massage Please contact the administrator.
      i have admin (internal) right . what i do for the show's my application properly.



      regards

      vikas nagawade
        • 1. Re: Application not found
          Logaa
          Hi,
          Is it new application which you have created and worked earlier or you have imported and trying to run?

          if it was already working condition please open shared component and check your authentication to proceed.

          Thanks,
          Loga
          • 2. Re: Application not found
            818548
            Dear Loga

            This application is runnable from last two years.
            My authentication process is correct i can't understand the problem.


            Thanks & Regards
            Vikas
            • 3. Re: Application not found
              Logaa
              please check the latest update inside the application/pages/region queries done by the developers.

              which page you have worked last time?
              what is the exact output when you run the application?
              Whether any schema objects changed?

              Thanks,
              Loga

              Edited by: Logaa on May 17, 2012 12:02 AM
              • 4. Re: Application not found
                818548
                Dear loga


                i have 3 application on this schema. This problem occurrence on those 3 application.All 3 applications pages display correctly but when i goes for the run this page that time show's the errors Please contact the administrator.


                thanks & regards

                vikas
                • 5. Re: Application not found
                  Logaa
                  but when i goes for the run this page that time show's the errors Please contact the administrator
                  here what you mean by ---this page that time show's the error?
                  let us know what is your current issue? please mention clearly what your page contains to help you better.
                  Thanks,
                  Loga
                  • 6. Re: Application not found
                    818548
                    Dear loga

                    Home>Application Builder>Application 247>Page 8

                    when click on run button

                    or

                    Home>Application Builder>Application 247

                    click on Run Application

                    then show the errors Please contact the administrator


                    regards

                    vikas
                    • 7. Re: Application not found
                      Logaa
                      hi vikas,
                      i understood the flow of error triggering but we dont know what is inside page8 and what are all the coding inside the page process.

                      kindly define what existed inside the page8 which you are trying to run?
                      • 8. Re: Application not found
                        818548
                        Dear loga


                        This errors not only occurrence on page 8 but also other pages in my application.
                        suppose when i create the New Blank Page inside this no code, no region, no Processes only blank page.
                        when click on run button then show the errors Please contact the administrator.




                        regards

                        vikas
                        • 9. Re: Application not found
                          VC
                          Edit you application definition under > shared components > check Availability > Status

                          and make sure it is available for run time
                          • 10. Re: Application not found
                            Logaa
                            hi vikas,
                            without seeing what existed in you application pages and shared components its unable to help you to fix this problem.
                            you are not at all providing any details regarding the application /page/componetn/query/branches .

                            what is the last updation done by the developer?
                            then we will find out if that new changes/creation cause this errror.
                            thanks,
                            Loga

                            Please follow as per VC said . Error message given by the administrator as an alternative of unavailable .

                            Edited by: Logaa on May 17, 2012 3:23 AM
                            • 11. Re: Application not found
                              818548
                              Dear VC

                              Thank you very much .. ......that works perfectly *:)*

                              Thanks a lot.



                              Regards

                              Vikas
                              • 12. Re: Application not found
                                818548
                                Dear Loga


                                Thanks for the feedback!


                                Regards

                                Vikas