This discussion is archived
0 Replies Latest reply: May 22, 2012 12:33 PM by 924880 RSS

Functor Pattern 1.4.3 and Coherence 3.7?

924880 Newbie
Currently Being Moderated
Hi,

We're looking to migrate from Coherence 3.6 to 3.7, but for a number of reasons are not easily able to switch to Incubator 10 at this time.

Is there any reason why the Coherence 3.6 build of Incubator Functor Pattern 1.4.3 (and its dependencies, Common 1.7.3 & Command Pattern 2.7.3) wouldn't work when run alongside Coherence 3.7.1.4?

http://coherence.oracle.com/display/INCUBATOR/Functor+Pattern lists compatibility with 3.6*+*, but that may pre-date 3.7.

Thanks,
JB

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points