0 Replies Latest reply: May 23, 2012 11:57 PM by 929758 RSS

    BPA Web Client Components Problem trying to load applet

      Hello!!! I installed BPA Repository and Oracle HTTP Server and I started up my server with y-serverlauncher.sh and after that, I started up the OHS with command:

      ./opmnctl startall

      The system is running in Oracle Linux 5.7 and Oracle BPA Suite

      My problem is when I try to open BPA through an URL http://server:7784/bpa/index_app.html.

      The message I am getting is:

      Java Plug-in
      Using JRE version 1.7.0_04-b22 Java HotSpot(TM) Client VM
      User home directory = C:\Users\Dennis Garces
      c: clear console window
      f: finalize objects on finalization queue
      g: garbage collect
      h: display this help message
      l: dump classloader list
      m: print memory usage
      o: trigger logging
      q: hide console
      r: reload policy configuration
      s: dump system and deployment properties
      t: dump thread list
      v: dump thread stack
      x: clear classloader cache
      0-5: set trace level to <n>
      Temporary directory: C:\Users\DENNIS~1\AppData\Local\Temp\
      Using default directory.
      Local download directory: C:\Users\Dennis Garces\ARIS71\DownloadClient/
      Detecting proxy settings...
      [PROXY] host:
      [PROXY] port: -1
      [PROXY] used: false
      Warning: Help file /lib/oem02/biztalkodxgen_en_help.jar does not exist!
      Warning: Help file /lib/oem02/DevTools_en_help.jar does not exist!
      Fatal error: An error occurred while downloading required files.
      Unable to download /lib/jaxws-api.jar. File does not exist.
      Possible reasons include:
      - the URL you use to connect to the ARIS Client is not correct. Please contact your System Administrator if in doubt.
      - you do not have write access to the local download directory
      - there's no space left on your local hard disk drive.
      Trace level set to 5: all ... completed.

      Does anybody have any suggestions? I am installing as indicated in the BPA install guide, but I think I missed something.

      Thanks in advanced!!!!