2 Replies Latest reply: May 31, 2012 7:52 AM by alex2012 RSS

    Grid 10gr2 cannot comunicate with database in remote target

    alex2012
      Hi Masters,

      We have Grid Control 10gr2 running on Linux RH 5, monitoring many targets (with databases and so on), and working successfully.
      But we have a remote database Oracle 10.2.0.5 on Solaris (SunOS 5.9), running Oracle Agent 10g the can not communicate !!!!

      Status from remote target :
      ----------------------------------------------------------------------------------------
      oracle/app/oracle/oms/agent10g] emctl status agent
      Oracle Enterprise Manager 10g Release 5 Grid Control 10.2.0.5
      Copyright (c) 1996, 2010 Oracle Corporation. All rights reserved.
      ---------------------------------------------------------------
      Agent Version : 10.2.0.5.0
      OMS Version : 11.1.0.1.0
      Protocol Version : 11.1.0.0.0
      Agent Home : /oracle/app/oracle/oms/agent10g
      Agent binaries : /oracle/app/oracle/oms/agent10g
      Agent Process ID : 10821
      Parent Process ID : 10814
      Agent URL : https://srv1:3872/emd/main/
      Repository URL : https://srv2:4900/em/upload
      Started at : 2012-04-27 17:20:17
      Started by user : oracle
      Last Reload : 2012-05-04 11:52:00
      Last successful upload : 2012-05-30 15:41:09
      Total Megabytes of XML files uploaded so far : 348.02
      Number of XML files pending upload : 0
      Size of XML files pending upload(MB) : 0.00
      Available disk space on upload filesystem : 86.81%
      Last successful heartbeat to OMS : 2012-05-30 15:44:37
      ---------------------------------------------------------------
      Agent is Running and Ready


      /oracle/app/oracle/oms/agent10g] emctl upload agent
      Oracle Enterprise Manager 10g Release 5 Grid Control 10.2.0.5
      Copyright (c) 1996, 2010 Oracle Corporation. All rights reserved.
      ---------------------------------------------------------------
      EMD upload completed successfully

      Status on Grid Server :
      -----------------------------------------------------------
      The database keeps showing status of "configuration" on Grid panel, but when I try configure it the grid returns the message :
      Error occurred while getting information for the specified target. Possible reasons include: the target doesn't exist; connection to the target failed.

      Any help are welcome !

      Regards,

      Alex.