1 Reply Latest reply: May 31, 2012 11:44 AM by Sherry Lamonica-Oracle RSS

    Problem with setting ORACLE_HOME

    940508
      I set the ORACLE_HOME to my Oracle installed folder:D:\app\Acer\product\11.2.0\dbhome_1

      But while installing "ore-server-windows-x86-32-1.1" through CMD i'm getting the error

      ERROR: Cannot create "D:\app\Acer\product\11.2.0\dbhome_1\R\Library"

      Need help with this.I tried this after changing the administrative privileges to allow all and i'm logged on as ADMINISTRATOR.

      Thanx in Advance!!!
        • 1. Re: Problem with setting ORACLE_HOME
          Sherry Lamonica-Oracle
          Thank you for your question. To narrow down the problem, please reply to these questions:

          1. When installing on Windows, are you logged in as Administrator?
          2. Have you tried explicitly launching the command window as Administrator (by right-clicking on"Start-Programs-Accessories-Command Prompt" and selecting "Run as Administrator")?
          3. At what point in the Oracle R Enterprise server installation do you receive this error?
          4. What command are you using to install Oracle R Enterprise?
          5. Have you specified a .Rprofile for your R intstallation, and if so, what commands are stored in this file?
          6. What command is used to set ORACLE_HOME?

          Regards,

          Sherry