3 Replies Latest reply on May 31, 2012 5:32 PM by SH_INT

    Required Field Missing, Import

    tyson33
      Hello,
      This may be a simple answer but I cant get rid of this error. when I import, I get "Required Field Missing" under the Account and Entity fields.

      1. This TB file has no entity listed. I only identify Account.
      2. it has debit and credit columns, therefore I made 2 Account in the import formats.
      3. I converted Excel to a .csv file.



      what am I missing?


      Thank you
        • 1. Re: Required Field Missing, Import
          SH_INT
          Entity is a required field if loading to HFM or enterprise. You need to put an entry in the import format for the entity dimension. Also you putting 2 account dimension lines in the import format will conflate ate the associated source values together, is that what you want to do. In general any dimensions that are enabled in the adapter dimension list will need to be accounted for in your import format
          • 2. Re: Required Field Missing, Import
            tyson33
            Thanks SH, I marked your help as correct and leaving just one account like did the trick for Importing.

            As for now, I just put in a few random letters hardcoded for Entity. But practically, what does one do when there is no Entity field in the extract?

            Thanks again.
            • 3. Re: Required Field Missing, Import
              SH_INT
              If you have a target entity dimension then you need a source value do you know where to load it. This can be in the data or possibly in the file name and accessed via an import script. Alternatively set up locations for all your entities and hard code the value in the import format. This last option is only feasible if your data files are entity specific
              1 person found this helpful