0 Replies Latest reply: Jun 5, 2012 7:59 AM by 941730 RSS

    what version of oracle client is supported by application .net 1.1frameWork

    941730
      Recently I have installed one of the oracle client(10g 64, 10g 32, 11g 32 not supported or 11g 64 bit) on the windows server 2008 R2 and my application is a .net 1.1 framework.
      When I have hosted the application on IIS 7.0 and browse for application, below is the same error message displayed for every client which was installed :
      "System.Data.OracleClient requires Oracle client software version 8.1.7 or greater.
      Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code."

      So let me know, which version of oracle client supports the application which has 1.1 .net framework.
      or where am failing do to some fix...

      Thanks in advance....for help

      Edited by: user9309621 on Jun 5, 2012 5:58 AM