1 Reply Latest reply: Jun 7, 2012 8:21 PM by user13501005 RSS

    SUN ZFS 7320 Shadow Migration - Linux Source - Fail to mount filesystem

    user13501005
      Hi all,

      We just got a new ZFS 7320 unit and I'm trying to experiment with the shadow migration. I'm using a Linux (Centos-5.8) server as the source for this experiment. I set up /etc/exports on the source server, started nfsd, and tested the mount from another Linux server. Worked.

      I then tried creating a new share on the ZFS 7320, specifying Data Migration Source: NFS and then providing the source info in the format: xyz.domain.com:/home/user/dirtest

      When I click apply, I'm getting:

      Data migration source: Failed to mount filesystem

      Anybody tried this before? Did it work? I'm wondering if there's some NFS option I need to set in /etc/exports on the source server so that the 7320 will mount it properly. I've tried several, however, and no luck.

      Appreciate any advice. Thank you.

      Edited by: user13501005 on Jun 7, 2012 6:28 PM

      Edited by: user13501005 on Jun 7, 2012 6:29 PM