5 Replies Latest reply on May 31, 2004 12:31 PM by 422122

    Oracle InterConnect 10g

    82476
      Can you install Oracle AS Interconnect 9.0.4 with a 9iAS Rel 2 (9.0.2) Infrastructure?

      I noticed an issue listed in the 10g certification matrix : "383392 - Oracle AS InterConnect is only certified with 9.2.0.4 metadata repository"...does this refer to the product metadata in the infrastructure database or the metadata repository in the Hub database?

      Can someone please clarify this? Thanks in advance!

        • 1. Re: Oracle InterConnect 10g
          419419
          Hello

          Certification means repository HUB database.
          You can install Interconnect 9.0.4 HUB repository to DB release lower than 9.2.0.4 but, You lose functionality of OEM and Workflow.
          I installed Infrastructure from 9.0.4 AS - its shiped with ORACLE DB 9i r1 and to this DB I installed HUB repository and it works, but I don't use OEM for managing Interconnect and Workflow.

          Regards
          Libor
          • 2. Re: Oracle InterConnect 10g
            82476
            Hi Libor,

            Thanks for your response. You mention that your infrastructure was 9.0.4 - have you tried interconnect 9.0.4 with Infrastructure 9.0.2?

            My environment is a 9iAS Release 2 platform and I want to upgrade just the InterConnect piece to 9.0.4. I would like to know if anyone has done this and if it works.

            Thanks
            • 3. Re: Oracle InterConnect 10g
              419419
              Hello

              You are right, i used 9.0.4 infrastructure for Interconnect 9.0.4.
              But You can not install 9.0.4 to infrastructure DB, you must installed it to 9.2.0.4 DB.
              I think, you need infrastructure only for OEM and Workflow functionality.
              If you don't use workflow and OEM you can upgrade to 9.0.4 interconnect and install its repository to special instance 9.2.0.4.

              Libor
              • 4. Re: Oracle InterConnect 10g
                422122
                Have you ever installed Oracle Interconnect Hub10g?On what database version?I have tried to install Interconnect Hub 10g on 9.2.0.5 DB and get a bug with postinstallation script hubschema.bat-calling dbms_aqadm.create_queue_table and get error. Entry from alert.log- Errors in file /app/oracle/product/9.2.0/rdbms/log/demo_ora_3231.trc: ORA-07445: exception encountered: core dump [0000000000000000] [SIGSEGV] [Invalid permissions for mapped object] [0x000000000] [] []. What configuration in your working environment(if its no a secret)?
                • 5. Re: Oracle InterConnect 10g
                  422122
                  Problem solved by running /rdbms/admin/catpatch.sql.