2 Replies Latest reply: Jun 15, 2012 1:06 AM by 940770 RSS

    OracleATS open script usage

    940770
      Hi

      can any one help me,
      i have started learning about openscript, i m facing following issues with OpenScipt,

      1, i m using FF3.x the application is showing intermediate behaviour when its iterating 2 or more times,
      2, sometimes the applications structs on the applet with out moving forward.

      can anyone help me on these issues first..?

      thanks
      krishna.
        • 1. Re: OracleATS open script usage
          834498
          Hi Krishna
          Can you give more details to try to help you?
          OpenScript version?
          Type of scripts? FT or LT?
          What is the application you are testing?
          What is exactly your FF version?
          Have you tried in IE?
          Can you describe the intermediate behaviour you face?


          Cheers
          JB
          • 2. Re: OracleATS open script usage
            940770
            hi JB,

            OpenScript

            Version: 12.1.0.1 Production
            Build ID: 2.7.1.361

            i have tried with ff3.0.10 its giving some intermiediate behavious while working with it.

            i have IE7 and we tried with it its giving an error saying 'cannot find browser in the expected time' we upgraded it to IE8 and then its giving the same errror as previous .

            i m working on EBS/forms.

            regarding the applet errors : i cannot get the forms to be shown up after clicking on the respective responsibility navigation.
            i tried all the stting in java like trying with parameters. getting the java console etc...,

            thanks,
            krishna.