0 Replies Latest reply: Jun 18, 2012 5:51 AM by Jue RSS

    Application problem with schedulings

    Jue
      Hello!

      I am working in OWB 10gR2.
      I'm working on a project that is now in production for 4 years
      I use the ETL OWB 10gR2 to create tables, mappings, process flow and I also use scheduling (or process job) to load data in the Oracle data base every day.

      So I have a job that is scheduled to run daily.
      This scheduling, loads my process flow which loads the data base.

      the OWB application runs on a linux server and everything works correctly.

      But, in November 2011, the system team virtualized the server and since we meet a weekly application problem on OWB.

      Once a week, the process flows initiated by schedule started normally, but nothing was happening behind, no data was loaded!
      The status of the process flow is launched and is 'running' and if I don't stop it manually, it stays like that indefinitely, doing nothing.
      It is also impossible to stop the job (scheduling). It is stay in running status.

      When I had this problem, I tried to launch a simple mapping to understand what happened and it was the same:
      the mapping started, it was in running status but nothing is loaded, nothing happened and, it never stopped. I had to stop it manually.

      The only solution we found is to restart Oracle. Then, we can stop job and everything worked again.

      Following initial analysis we add to the CPU resource because apparently it was missing.
      This allowed us to partially solve the problem because now the problem no longer weekly but monthly.
      This becomes very critical and I need help.
      Have someone already encountered such problems?
      Does anyone know if OWB application is not compatible with virtualization?

      Thank you in advance for any help.
      Julie.