0 Replies Latest reply: Jun 26, 2012 8:10 AM by 945592 RSS

    Mismatched Oracle drivers - need upgrade (10.2.0.1 to 10.2.0.5)

    945592
      Hi,

      We are running Oracle Enterprise software on various client and DB servers and we are experiencing a problem (outlined Re: Attempted to read or write protected memory ) where the apparent mismatch between the oracle drivers are causing the errors.

      Our db servers are using 10.2.0.4 and 10.2.0.5 drivers and the clients are using 10.2.0.1.

      Firstly, are the drivers the same on the Express and Enterprise editions so that if I update a development server using Express version (I dont have the authority to upgrade the Enterprise version nor the time to commission that) and it is successful, can I reasonably expect an upgrade to the Enterprise client versions on other servers to be safe/error free, baring environmental factors of course ?

      Secondly, can I upgrade to version 10.2.0.5 now or do I have to go to the 11g version only ?

      I hope I have explained this correctly and that it is understandable as I cannot find this sort of info elsewhere.

      Regards, George.