3 Replies Latest reply: Jul 27, 2012 4:41 PM by Sherry Lamonica-Oracle RSS

    Error: package ‘ROracle’ 1.1-1 was found, but >= 1.1.2 is required by ‘OREb

    324706
      Hi,

      I am running into a compatibility problem after installation of R components on OEL 6.

      Message is
      Error: package ‘ROracle’ 1.1-1 was found, but >= 1.1.2 is required by ‘OREbase’

      after loading with
      -> library(ORE)
      in R client on Linux

      I am sure that there is no error in software but I did a mistake.
      Any idea?

      Thanks

      Alfred