0 Replies Latest reply: Jul 26, 2012 11:38 AM by 951803 RSS

    AIA Instal failing on Cluster AIAReadJMSNotificationProcess not found

    951803
      Hi,

      I am installing AIA on SOA 11.1.1.5 during installation I am running into below error. I am trying to install AIA on a cluster environment on HP-UX box. Need help in resolving the below I see the below in the log.

      Here is the command that I ran to begin the installation
      ant -f AIAInstallDriver.xml -DPropertiesFile=$AIA_HOME/aia_instances/AIA_01/config/AIAInstallProperties.xml -logfile $AIA_HOME/aia_instances/AIA_01/logs/FPInstall.log -DDeploymentPlan=$AIA_HOME/aia_instances/AIA_01/config/FPInstallDP.xml
      And here is error am getting after 28+ minutes of installation progress.
      ................................................
      ......................................
      .........................
      ..............    
           [wlst] Activation completed
           [wlst] Disconnected from weblogic server: AdminServer
           [wlst] <Jul 25, 2012 4:33:29 PM CDT> <Warning> <JNDI> <BEA-050001> <WLContext.close() was called in a different thread than the one in which it was created.> 
           [echo]  executing Endpoint Configurator over the dir : <AIA_HOME>/Infrastructure/ErrorHandling/src/AIAErrorTaskAdministrationApp/AIAErrorTaskAdministrationProcess 
           [echo] Fixing AIAErrorTaskAdministrationProcess endpoints per Oracle Support DOC 1369101.1
       
      BUILD FAILED
      <AIA_HOME>/Infrastructure/Install/AID/AIAExecuteDriver.xml:117: The following error occurred while executing this line:
      <AIA_HOME>/Infrastructure/Install/AID/AIAExecuteDriver.xml:64: The following error occurred while executing this line:
      <AIA_HOME>/aia_instances/AIA_01/tmp/AIDExecuteDP_temp_1892431361.xml:15: The following error occurred while executing this line:
      <AIA_HOME>/Infrastructure/Install/AID/lib/AIDDeploymentLibraryTasks.xml:160: The following error occurred while executing this line:
      <AIA_HOME>/Infrastructure/Install/AID/lib/AIDConfigurationLibraryTasks.xml:703: <AIA_HOME>/Infrastructure/ErrorHandling/src/AIAErrorTaskAdministrationApp/AIAErrorTaskAdministrationProcess/Infrastructure/ErrorHandling/src/AIAReadJMSNotificationProcessApp/AIAReadJMSNotificationProcess not found.
       
      Total time: 29 minutes 5 seconds
      From the logs above it's complaining about AIAReadJMSNotificationProcess not found but shouldn't the installer have took care of it.

      When I go to the Enterprise Manager I don't see any AIA related composites being deployed I do see AIA Application deployed but anything after this in FPInstallDP.xml is not deployed as the above error occurred.
      <Application name="AIAApplication"
                     filelocation="${AIA_HOME}/Infrastructure/Install/applications/AIAApplication.ear"
                     wlserver="fp" failonerror="true" action="deploy"/>
      Any idea on what might be wrong and how to correct it and start the installation from where it ended.

      Any help is appreciated.

      Thanks