This discussion is archived
1 Reply Latest reply: Aug 1, 2012 11:37 PM by BVV RSS

./runInstaller issue

BVV Journeyer
Currently Being Moderated
Hi,

I am upgrading 9.0->9.1. I have installed deployment server and now I would like to install Platform Pack. I am installing it on the same enterprise server I run E9.0.

The Server is Oracle Linux from VM Template and E9.0 is installed in /u01 so we created /u02, I created jde910 user and group, then I created /u02/UnixPPack where I Unziped both enterpprise Server and Database Component. But when I run ./runInstaller I get

$ ./runInstaller
You do not have sufficient permissions to access the inventory '/u01/app/oraInventory'. Installation cannot continue. It is required that the primary group of the install user is same as the inventory owner group. Make sure that the install user is part of the inventory owner group and restart the installer.: Permission denied
$

I don't get what it means. I do not want new system (E9.1) to interact with E9.0 in any way. I plan to decomission the one stored in /u01.

Have you encountered something like this?

BVV

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points