This discussion is archived
6 Replies Latest reply: Aug 3, 2012 10:56 AM by WSiebel RSS

User ID or Pasword is incorrect error message after local setup...???

953152 Newbie
Currently Being Moderated
Hi Guys,

I am trying to install siebel client, tools & Sample database (8.1.1) on "*Windows 7*" operating system. I have installed them all successfully (that is what installer says). but when I tried to login into Web Client & tools it is giving me "*The user ID or password that you entered is incorrect, please check spelling and try again"*
Sequence of my installation was
1) Web Client
2) Tools
3) Sample Database

So I find out that i has not created ODBC connection in System DSN which should be get created by default.
I dont know that how to create it or what to mention there or
- Can someone please tell me that what I need to overcome this issue?
- Is it possible to install this things on Windows 7?
- Are there any special steps we need to perform?

Your response will really appreciated. Thanks.

Edited by: user9326170 on Aug 1, 2012 12:47 AM
  • 1. Re: User ID or Pasword is incorrect error message after local setup...???
    WSiebel Pro
    Currently Being Moderated
    Yogesh,

    I suspect you are using windows 7 64 bit. If my assumption is correct I believe the odbc entries were created in the 32 bit version of odbc which is not default odbc for windows 7 64 bit. To confirm this execute the 32-bit version of "odbcad32.exe" by running "c:\Windows\SysWOW64\odbcad32.exe" from Start/Run menu. If the odbc entries are there, create the same entries in odbc 64 bit and check if are able to connect after this procedure. Let us know how it goes.

    Thank you,

    Wilson
  • 2. Re: User ID or Pasword is incorrect error message after local setup...???
    953152 Newbie
    Currently Being Moderated
    Hi Wilson,

    First of all thank you very much for reply. :-)
    Yes, you are right I am using Windows 7 64 bit OS. and the ODBC entried are created in 32bit verison of ODBC which is located in "c:\Windows\SysWOW64\odbcad32.exe". (Without your reply I wouldn't knew this)
    Now I am facing an another issue, So from System DSN tab while I am trying to add ODBC connection it is asking me for datasource driver and there is no 'Siebel database' driver availabe to select . (which is 'Siebel Database' in 32 bit version).
    How can I create that datasource driver to add ODBC connection?

    It is showing me following drivers only
    - 1. MS Access dBase (*.dbf, *.ndx, *.mdx)
    - 2. MS Access Driver (*.mdb, *accdb)
    - 3. MS Access (*.txt, *.csv)
    - 4. MS Excel Driver
    - 5. Oracle in OraDb11g_Home1
    - 6. SQL server

    Thanks.
  • 3. Re: User ID or Pasword is incorrect error message after local setup...???
    WSiebel Pro
    Currently Being Moderated
    Yogesh,

    What is the userid/password/connect to you are using? Not sure if this problem is related with 64 bit odbc.

    Also provide the contents of latest log file under client/log and/or tools/log folder generated after you have received the error message.

    Thanks,

    Wilson
  • 4. Re: User ID or Pasword is incorrect error message after local setup...???
    953152 Newbie
    Currently Being Moderated
    Hi Wilason,

    I am using SADMIN as username & Password and Sample database to connect.

    My Client log says:
    Please ask your systems administrator to check your application configuration.
    2021 2012-08-01 18:20:55 2012-08-01 18:21:27 +1000 00000005 001 003f 0001 09 siebel 9584 3448 C:\OUClient\log\siebel.log 8.1.1 SIA [21111] ENU
    ObjMgrBusCompLog     Error     1     0000000250182570:0     2012-08-01 18:20:55     (bcfile.cpp (1619)) SBL-UIF-00230: The file 0-30&Siebel Universal Agent.spf could not be found on any specified file system.
    ObjMgrMiscLog     Error     1     0000000250182570:0     2012-08-01 18:20:59     (busobj.cpp (1649)) SBL-DAT-00222: An error has occurred creating business component 'Activity Plan Action' used by business object 'WebCallCenter Home'.

    Tools log Says:
    GenericLog     GenericError     1     0000000250181c5c:0     2012-08-01 18:15:49     (secmgr.cpp (2751) err=4597521 sys=0) SBL-SEC-10001: An internal error has occurred within the authentication subsystem for the Siebel application. Please contact your system administrator for assistance.
    ObjMgrSessionLog     Error     1     0000000250181c5c:0     2012-08-01 18:15:49     (physmod.cpp (9330)) SBL-SFR-00117: The local Siebel database was not found. Would you like to connect to the Siebel Remote server to initialize the local database?
    ObjMgrSessionLog     Error     1     0000000250181c5c:0     2012-08-01 18:15:49     (model.cpp (5890)) SBL-SFR-00117: The local Siebel database was not found. Would you like to connect to the Siebel Remote server to initialize the local database?
    ObjMgrLog     Error     1     0000000250181c5c:0     2012-08-01 18:15:58     (model.cpp (3966)) SBL-DAT-00227: Unable to create the Business Service 'Smart Script Execution Cleanup'

    Its also giving me error message after login in to sibel consumer goods application which I want to use.
    Your version of the Siebel High Interactivity Framework for IE required for use of this Siebel application may not be current. In order to download a current version of the siebel High Interactivity framework. please ensure that your browser security setting are correct and then log in ti the application again. Consult your system administrator for details about the siebel high interactivity framework and correct browser settings.

    Thanks Wilson.

    Yogesh
  • 5. Re: User ID or Pasword is incorrect error message after local setup...???
    tanmay.jain Explorer
    Currently Being Moderated
    Hello Yogesh,

    Check out the following link detailing the Supported Environments for Siebel 8.1.1
    http://docs.oracle.com/cd/E11886_01/V8/CORE/SRSP_81/SRSP_81TOC.html
    Check the Client Environment Requirements section in the list. It says for the Mobile / Devleoper Web client that the 64 bit version of IE8 is not supported by the ActiveX.

    However, on my system at home (same Win 7 64 bit) I have successfully installed the sample database. For running the Dedicated Web Client, ensure that you are using SADMIN as the credentials in both User Id / Password and connect to the Sample database in the Data Source drop down.

    Check if you are haivng Admin access to the system as from what I recall, for the ActiveX to install Admin access is necessary. Also when pressing Enter on keyboard after entering the password, keep the Ctrl key pressed. This has helped in installing the ActiveX for me before. If this does not pan out, for some time reduce the Security settings in the browser to minimum and allow everything by going into Custom Level.

    As long as you are using Sample, I noticed that presence or absence of the entries in the ODBC Data Sources did not seem to matter.

    Warm Regards,
    Tanmay Jain.
  • 6. Re: User ID or Pasword is incorrect error message after local setup...???
    WSiebel Pro
    Currently Being Moderated
    Yogesh,

    In addition to Tanmay's suggestion, you can try the following for the error you are receiving in browser after login:

    1. add your local hostname to the Trusted Sites list in Internet Explorer
    2. Reset the security settings for Trusted Sites to low (IE > Tools > Internet Options > Security tab> Trusted sites > Custom level > Reset to: Low > Reset button)

    For the error in tools make sure that the [Sample] section of tools.cfg file matches the values in [Sample] section of consumer goods client cfg file.

    Thanks,

    Wilson

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points