4 Replies Latest reply: Aug 5, 2012 5:21 PM by Hussein Sawwan-Oracle RSS

    EBS on HPUX

    609621
      Dear all,

      one of our client is running HPUX Itanium with 11.5.10.2 and they are looking to upgrade to 12.1.3. I can see the software is available for HPUX itanium. but from oracle website and metalink notes , database 11.2 will be the last release for itanium based processors. In this case, the client can only upgrade to 11.2 and cannot upgrade to any other latest version in the future.

      So, can we advise not to go with itanium ?

      Is this correct ?. Please advise.

      Kai

      Edited by: KaiS on Aug 4, 2012 2:51 PM

      Edited by: KaiS on Aug 4, 2012 2:51 PM
        • 1. Re: EBS on HPUX
          Srini Chavali-Oracle
          Itanium is essentially a sunset technology, so it would be wise to not continue to use it as a platform for the future

          HTH
          Srini
          • 2. Re: EBS on HPUX
            Kashif M
            Oracle has already stopped the development for Intel Itanium Microprocessor refer press release of Oracle
            http://www.oracle.com/us/corporate/press/346696
            now if customer has already Itanium servers the wise approach is to keep using till the life of the product/till it is depreciated and any future investment on Itanium must be made with conscious node. Even you can openly discuss with HP sales team to get their views on Itanium…
            thanks
            • 3. Re: EBS on HPUX
              953944
              just read the lates news about oracle on itanium..... read the below link

              http://www.bloomberg.com/news/2012-08-01/hp-wins-ruling-against-oracle-sending-itanium-case-to-jury-2-.html
              • 4. Re: EBS on HPUX
                Hussein Sawwan-Oracle
                one of our client is running HPUX Itanium with 11.5.10.2 and they are looking to upgrade to 12.1.3. I can see the software is available for HPUX itanium. but from oracle website and metalink notes , database 11.2 will be the last release for itanium based processors. In this case, the client can only upgrade to 11.2 and cannot upgrade to any other latest version in the future.

                So, can we advise not to go with itanium ?

                Is this correct ?. Please advise.
                Correct -- Oracle Database Support on the Itanium Processor Architecture [ID 1307745.1]

                You can go with this OS for now, and stay on 11gR2 until 12.x.x.x is available then you migrate to another OS.

                Thanks,
                Hussein