1 Reply Latest reply: Aug 8, 2012 3:49 AM by Ron W RSS

    Downstream Replication - different database versions

    Ron W
      We currently have downstream replication configured between two 10.2.0.3.0 databases but now have a pressing requirment to patch our source database. Under this scenario, we would have downstream replication of a 10.2.0.5.0 database (source) to 10.2.0.3.0 (target). The Streams documentation states +'the source database must be running at least Oracle Database 10g and the downstream capture database must be running the same release of Oracle as the source database or later'+ but is not clear as to what is classed as the Release level (is it simply 10g Rel 2 in this scenario?).

      Can anyone confirm if a 10.2.5.0 (source) to 10.2.3.0 (target) downstream replication configuration will work / be supported?