This discussion is archived
5 Replies Latest reply: Aug 16, 2012 7:30 AM by Dude! RSS

can not install glibc-devel-2.12-1.80.el6_3.3.i686.rpm

946717 Newbie
Currently Being Moderated
I am trying to install this rpm, but got the following error, it needs dependency of itself. Please help me out, much apprciate it.


# rpm -Uvh ./glibc-devel-2.12-1.80.el6_3.3.i686.rpm
warning: ./glibc-devel-2.12-1.80.el6_3.3.i686.rpm: Header V4 DSA/SHA1 Signature, key ID 192a7d7d: NOKEY
error: Failed dependencies:
glibc = 2.12-1.80.el6_3.3 is needed by glibc-devel-2.12-1.80.el6_3.3.i686
glibc-headers = 2.12-1.80.el6_3.3 is needed by glibc-devel-2.12-1.80.el6_3.3.i686
libBrokenLocale.so.1 is needed by glibc-devel-2.12-1.80.el6_3.3.i686
libanl.so.1 is needed by glibc-devel-2.12-1.80.el6_3.3.i686
libcidn.so.1 is needed by glibc-devel-2.12-1.80.el6_3.3.i686
libcrypt.so.1 is needed by glibc-devel-2.12-1.80.el6_3.3.i686
libdl.so.2 is needed by glibc-devel-2.12-1.80.el6_3.3.i686
libm.so.6 is needed by glibc-devel-2.12-1.80.el6_3.3.i686
libnsl.so.1 is needed by glibc-devel-2.12-1.80.el6_3.3.i686
libnss_compat.so.2 is needed by glibc-devel-2.12-1.80.el6_3.3.i686
libnss_dns.so.2 is needed by glibc-devel-2.12-1.80.el6_3.3.i686
libnss_files.so.2 is needed by glibc-devel-2.12-1.80.el6_3.3.i686
libnss_hesiod.so.2 is needed by glibc-devel-2.12-1.80.el6_3.3.i686
libnss_nis.so.2 is needed by glibc-devel-2.12-1.80.el6_3.3.i686
libnss_nisplus.so.2 is needed by glibc-devel-2.12-1.80.el6_3.3.i686
libresolv.so.2 is needed by glibc-devel-2.12-1.80.el6_3.3.i686
librt.so.1 is needed by glibc-devel-2.12-1.80.el6_3.3.i686
libthread_db.so.1 is needed by glibc-devel-2.12-1.80.el6_3.3.i686
libutil.so.1 is needed by glibc-devel-2.12-1.80.el6_3.3.i686

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points