3 Replies Latest reply: Aug 16, 2012 5:52 AM by Helios-GunesEROL RSS

    Oracle 11gR2 Installation on OEL 5.5 - glibc-devel-2.5 (i386) missing

    917868
      Hi,
      In the Process of installing Oracle 11gR2 on OEL 5.5, I get an error when running OUI GUI. At the Prerequisite Check screen, I get the following error:

      This is a prerequisite condition to test whether the package "glibc-devel-2.5" is available on the system. (more details)
      Expected Value : glibc-devel-2.5 (i386)
      Actual Value : missing

      ** Same message is continued for another 3 packages libaio-devel-0.3.106 (i386) , unixODBC-2.2.11 (i386) , unixODBC-devel-2.2.11 (i386).

      As part of my prerequisite checklist, i did YUM update and validated.
      For Confirmation: Check this -
      Output of "rpm -q binutils elfutils elfutils-libelf gcc gcc-c++ glibc glibc-common glibc-devel compat-libstdc++-33 cpp make compat-db sysstat libaio libaio-devel unixODBC unixODBC-devel|sort "
      binutils-2.17.50.0.6-14.el5
      compat-db-4.2.52-5.1
      compat-libstdc++-33-3.2.3-61
      compat-libstdc++-33-3.2.3-61
      cpp-4.1.2-52.el5_8.1
      elfutils-libelf-0.137-3.el5
      gcc-4.1.2-52.el5_8.1
      gcc-c++-4.1.2-52.el5_8.1
      glibc-2.5-81.el5_8.4
      glibc-2.5-81.el5_8.4
      glibc-common-2.5-81.el5_8.4
      glibc-devel-2.5-81.el5_8.4 ***
      libaio-0.3.106-5
      libaio-0.3.106-5
      libaio-devel-0.3.106-5 ***
      make-3.81-3.el5
      package elfutils is not installed
      sysstat-7.0.2-11.el5
      unixODBC-2.2.11-10.el5 ***
      unixODBC-devel-2.2.11-10.el5 ***

      Thou, all these packages (highlighted as ***) are installed in my server, still OUI is throwing an error. Any help/suggestion is highly appreciated.

      Thank You
      Chandu