This discussion is archived
0 Replies Latest reply: Aug 19, 2012 4:13 AM by Hulk RSS

Java1.4.2_04 will run on later versions of JRE?

Hulk Newbie
Currently Being Moderated
hi,

I am trying to upgrade my server from WindowsNT to Windows2008 where my current Java applications version is 1.4.2_04.
Is it possible to run my applications designed in Java 1.4.2_04 on later versions of JRE which are compatible to windows2008 servers?
If not how best this can be done without upgrading the Java 1.4.2_0 version ?

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points