6 Replies Latest reply: Aug 21, 2012 7:22 AM by Dmitry Berezkin RSS

    OUD 11gR2 asks for i386 packages in RHEL/OL 6.x

    Dmitry Berezkin
      When installing OUD 11gR2 in RHEL 6.2 x86_64 it asks for i386 packages:

      Checking for compat-libstdc++-33-3.2.3-i386; Not found. Failed <<<<
      Checking for glibc-devel-2.5-12-i386; Not found. Failed <<<<
      Checking for libaio-0.3.106-i386; Not found. Failed <<<<
      Checking for libgcc-4.1.1-i386; Not found. Failed <<<<
      Checking for libstdc++-4.1.1-i386; Not found. Failed <<<<

      But RHEL/OL 6.x don't have i386 packages. It has only i686 packages.

      What i need to do: ignore this errors, install i386 packages from RHEL/OL 5.x or download patch for OUD?