2 Replies Latest reply on Aug 23, 2012 1:01 AM by stevepence

    all blank pages after 4.0 to 4.1 upgrade

    stevepence
      Hi,
      Oracle Database 11g Express Edition Release 11.2.0.2.0 - 64bit
      Listener 1.1.3.243.11.40
      GlassFish Server Open Source Edition 3.1.2.2 (build 5)
      Apex - was 4.0 now 4.1 (not 4.1.1)

      After running the backend install scripts for 4.1, including the image load, which seems to run fine, I'm only getting blank pages from apex. Apex "seems" to be running, sort of, e.g. if I request https://mysite.org/apex, I get redirected to .../apex/f?p=4550:1:68290240488371. So its giving me a session and sending me to the right place, but the page is completely blank.
      I've restarted glassfish, poked around the listener admin page, poked around the glassfish log, and generally scratched my head.

      Anyone have suggestions?

      Thanks,
      Steve
        • 1. Re: all blank pages after 4.0 to 4.1 upgrade
          Prabodh
          Hi,
          >
          Oracle Database 11g Express Edition Release 11.2.0.2.0 - 64bit
          Listener 1.1.3.243.11.40
          GlassFish Server Open Source Edition 3.1.2.2 (build 5)
          Apex - was 4.0 now 4.1 (not 4.1.1)

          After running the backend install scripts for 4.1,<b> including the image load</b>, which seems to run fine, I'm only getting blank pages from apex.
          >
          Which image load are you referring to? apxldimg? apxldimg is for EPG, not Glassfish/Apexlistener
          >
          Apex "seems" to be running, sort of, e.g. if I request https://mysite.org/apex, I get redirected to .../apex/f?p=4550:1:68290240488371. So its giving me a session and sending me to the right place, but the page is completely blank.
          I've restarted glassfish, poked around the listener admin page, poked around the glassfish log, and generally scratched my head.

          Anyone have suggestions?

          >

          Copy the contents of the image folder from 4.1 installable to the Glassfish <domain>/docroot/i folder.

          Cheers,
          • 2. Re: all blank pages after 4.0 to 4.1 upgrade
            stevepence
            Hi,
            Copying the images solved my problem. Thanks for your prompt reply.

            May I humbly suggest that the Apex upgrade documentation is a bit sparce?

            Thanks,
            Steve