This discussion is archived
0 Replies Latest reply: Aug 26, 2012 9:00 PM by 958088 RSS

goofy error message, jre7u6

958088 Newbie
Currently Being Moderated
Hi,

I just installed JRE7U6 and now when connecting to the server console via my Dell RAC4 (remote access card, v4), I get the following warning: "This application would like to use an old version of Java (1.7.0_06) that is not installed on your system. We recommend running the application with the latest version of Java on your computer." Then I can click either "Run with the latest version." or "Cancel." This warning appears twice, and there is not box to check to make my choice permanante. Clicking "Run with the latest version" allows the connection to the console to be made.There is also no option to choose NOT to run with the latest version (the DRAC card requires JRE6, and to connect to the console, I must deactivate JRE7).

Note that the warning message identifies as the old version Jave 1.7.0_6, which is actually the current version.

Is this a beta?

GaryK

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points