This discussion is archived
2 Replies Latest reply: Oct 19, 2012 12:24 PM by Joe Huang RSS

References to Android SDK API 8

lucbors Oracle ACE
Currently Being Moderated
FYI,

I found several (textual) references to Android SDK API 8 in JDeveloper.
One was already mentioned by Joe (The one in the tools--> Preferences --> ADF Mobile and then the hint text for the example Android Platform Location)

There is also a reference in the Android Deployment profile where the default SDK is set to 8.
When you click to help on the deployment profile properties, it will also tell you that the minimum supported version is 8 which is not true IMHO (and according to Beta Refresh Participant Guide).

In the developerguide there are screenshots for both the Mobile Preferences and the deploymentprofile referencing API 8 as well.
And also page 3-2 of the devguide tells me that "Android SDK with Platform 2.2 or later" is supported.

Regards Luc

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points