3 Replies Latest reply: Aug 30, 2012 9:04 PM by JimS-Indy RSS

    Stuck in shared mode

    JimS-Indy
      I"m using P6 Professional 8.2 on a laptop.

      Everything working fine. Suddenly, I'm stuck in "Shared" mode.

      I tried reopening the project in exclusive mode -- it just opened up in shared mode.

      I tried rebooting -- same result.

      I tried using SQL to "select * from PROJSHAR;", I seem to have the wrong password...

      Any ideas? I need to get this back working right.
        • 1. Re: Stuck in shared mode
          ArcHaXX
          Have you tried loggin in as Admin or another user account Privadmin, change the mode?
          • 2. Re: Stuck in shared mode
            924630
            Check your Security Profile -> Project Profile -> "Checkin / Checkout Projects and Open Projects Exclusively" privilege. If you already have the privilege, you might be trying to open a project in a different mode that is already opened. Close the project then change the access mode and open it.
            • 3. Re: Stuck in shared mode
              JimS-Indy
              I'm using the default "admin" account. It's an "admin superuser" role. Looks like it has all privs.

              I saw where you could use the web interface to accomplish killing errant sessions. I think I have (by default) a web license, but I have not installed it. How do I install that? Is it in the standard install package and I just need to fire it up and install web access?

              Or am I barking up the wrong tree?