1 Reply Latest reply on Sep 7, 2012 10:39 AM by User185123

    Server showing 'Not Initialized' after Initializing.

    946917
      Version 11.1.1.5.0 / RHEL 5.8

      I am building a new DSEE7 instance as part of what will be a 3 way multi master replication farm although the other servers are not built.
      This server will be the master doing a one way push to the remaining 2 servers

      On building the first server as soon as I enable replication I get an operational status of 'Not Initialized' now the manual states that I should initalize the server by
      reloading the data. But no amount of 'reinitializing' removes the Operational status flag of 'Not Initialized' either by the command line or the GUI. (+dsconf import+)

      If I disable replication the server reverts back and the error disappears. otherwise as soon as I run the dscon enable-repl command I get the 'Not Initialized' error and cannot remove it.

      The error log reports that 'Full replica (c=au) has been initialized online as full replica' after I have re-initialized the server

      dsccmonn view-suffixes -s c=au shows
      info: SuffixReplStateInfoComputer[c=au] ignored invalid RUV found in c=au@ivdsl003.<domain>:1389
      Aug 30, 2012 7:13:44 PM com.sun.directory.dcc.core.SuffixReplStateInfoCOmputer retreiveCSN

      Role Suffix Server ENtry# Agmt# State NMC AMC Status Details
      M1* c=au ivdsl003.<domain> 592 0 Not COnnected - - -


      I know that if this happens on one of the client masters I can do a re-initialization over the replication agreement but with this server it wouldn't be possible.