1 Reply Latest reply: Aug 31, 2012 2:57 AM by LaurenzAlbe RSS

    Oracle Client Software

    954536
      Hi All,
      I have developed Oracle11g R2 client software on my local ,whose version is 11.2.0.3.0,But when i launch the application in server,I am getting "The provider is not compatible with the version of Oracle client ".The version of client in server is 11.2.0.1.0.So again I installed server copy of client software in local.Whats the solution for it?
        • 1. Re: Oracle Client Software
          LaurenzAlbe
          You have to be more specific.
          What is the name of the product you installed?
          Which API are you using?
          Which operating system are you on?
          And so on, all relevant details so that it is clear what you are trying to do and what is involved.

          Yours,
          Laurenz Albe