This discussion is archived
1 Reply Latest reply: Sep 3, 2012 6:27 PM by brettr RSS

Unable to start OEID v2.3 server

959642 Newbie
Currently Being Moderated
Hello,

I have been trying to install OEID v2.3 for last few days on Linux RedHat v5 64bit and I was not able to run the Endeca Server due to the following problem. Each time I try to start the Endeca server with its script, nothing happens after this message, everything hangs on Jetty logging messages:


[... endeca-server]$ ./start.sh
===================================
Starting Endeca Server on port 7770
===================================
2012-09-03 11:08:01.927:INFO:oejs.Server:jetty-8.0.1.v20110908

2012-09-03 11:08:01.947:INFO:oejdp.ScanningAppProvider:Deployment monitor /u01/app/oracle/product/Oracle/Endeca/Server/2.3.0/endeca-server/jetty-distribution-8.0.1.v20110908/webapps at interval 1

2012-09-03 11:08:01.950:INFO:oejdp.ScanningAppProvider:Deployment monitor /u01/app/oracle/product/Oracle/Endeca/Server/2.3.0/endeca-server/jetty-distribution-8.0.1.v20110908/contexts at interval 1

2012-09-03 11:08:01.952:INFO:oejd.DeploymentManager:Deployable added: /u01/app/oracle/product/Oracle/Endeca/Server/2.3.0/endeca-server/jetty-distribution-8.0.1.v20110908/contexts/endeca-server.xml

2012-09-03 11:08:02.006:INFO:oejw.WebInfConfiguration:Extract jar:file:/u01/app/oracle/product/Oracle/Endeca/Server/2.3.0/endeca-server/endeca-server-2.3.war!/
to /tmp/jetty-0.0.0.0-7770-endeca-server-2.3.war-_-any-/webapp

2012-09-03 11:08:05.931:INFO:oejsh.ContextHandler:started o.e.j.w.WebAppContext{,file:/tmp/jetty-0.0.0.0-7770-endeca-server-2.3.war-_-any /webapp/},/u01/app/oracle/product/Oracle/Endeca/Server/2.3.0/endeca-server/jetty-distribution-8.0.1.v20110908/../endeca-server-2.3.war

2012-09-03 11:08:05.931:INFO:oejsh.ContextHandler:started o.e.j.w.WebAppContext{,file:/tmp/jetty-0.0.0.0-7770-endeca-server-2.3.war-_-any-/webapp/},/u01/app/oracle/product/Oracle/Endeca/Server/2.3.0/endeca-server/jetty-distribution-8.0.1.v20110908/../endeca-server-2.3.war

0 [main] INFO [ServerImpl] Setting the server's publish address to be /
154 [main] INFO [ServerImpl] Setting the server's publish address to be /
243 [main] INFO [ServerImpl] Setting the server's publish address to be /
879 [main] INFO [ServerImpl] Setting the server's publish address to be /

2012-09-03 11:08:08.415:INFO:oejs.AbstractConnector:Started SelectChannelConnector@0.0.0.0:7770 STARTING


I also tried to uninstall every thing and reinstall which didn't help.
I appreciate any help regarding this please.

Many Thanks,

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points