3 Replies Latest reply on Sep 28, 2012 9:51 PM by CJMartin249

    JRE v6 and v7 no longer work in my updated 64-bit W7 HPE's 32-bit IE8.


      Since last week, my JRE/Java v6u34 stopped working. My 32-bit IE8 kept asking me to run it in protected mode or not which was weird since it never did that before: http://i.imgur.com/Tubsl.gif ... Then, Java didn't work. So I restarted IE8 and retried again to allow it. Java applets still didn't show up (shows an empty box with X icon, JRE console doesn't even run/load). I tried my 64-bit JRE v6u35 in 64-bit IE8, no problems with Java. I tried my 32-bit Mozilla's SeaMonkey v2.12 web browser and no problems with its Java. Why is my 32-bit IE8 having problems all the sudden?

      I thought maybe my JRE installation was broken. So, I uninstalled it and reinstalled with the latest v6 (u35). Same results. I tried the very latest v7u7. Same problem. I tried uninstalling Java again, running JavaRa v1.16-23-8-12 (didn't find anything to remove), resetting IE8 options and clearing its caches), etc. I also tried disabling protected mode to see if it makes any differences when reinstalling and accessing a Java applet. Nope! I looked at my IE8's addons list and noticed jp2ssv.dll was still listed like:

      Name: Java(tm) Plug-In 2 SSV Helper
      Publisher: Control name is not available
      Type: Browser Helper Object
      Version: Not available
      File date:
      Date last accessed: Today, September 04, 2012, 1 minute ago
      Class ID: {DBC80044-A445-435B-BC74-9C25C1C588A9}
      Use count: 2030
      Block count: 9
      File: jp2ssv.dll
      Folder: C:\winstuff\JRE6\bin
      http://i.imgur.com/wvKdn.gif for a screen shot/capture.

      I searched jp2ssv.dll on my computer, and it was not found. Even my uninstalled JRE removed its JRE location/folder. How do I remove this one from 32-bit IE8's addons list? Maybe this is the problem? What's going on?

      Thank you in advance. :)