This discussion is archived
2 Replies Latest reply: Sep 5, 2012 7:41 AM by rukbat RSS

CVE-2012-4681

960159 Newbie
Currently Being Moderated
I am on solaris 5.10, have java 6.17 , Apps version is 11.5.10.2, and Db is 10g, just one simple question, is java 6 update 35 compatible with my mentioned system.
  • 1. Re: CVE-2012-4681
    rukbat Guru Moderator
    Currently Being Moderated
    A google search on "CVE-2012-4681"
    found the following as the second hit, in 0.15 seconds:
    https://blogs.oracle.com/security/entry/security_alert_for_cve_20121
    It seems to be the announcement for the alert that you should have read before posting.

    The first paragraph states:
    Oracle has just released Security Alert CVE-2012-4681 to address 3 distinct but related vulnerabilities and one security-in-depth issue affecting Java running in desktop browsers. These vulnerabilities are: CVE-2012-4681, CVE-2012-1682, CVE-2012-3136, and CVE-2012-0547. These vulnerabilities are not applicable to standalone Java desktop applications or Java running on servers, i.e. these vulnerabilities do not affect any Oracle server based software. (emphasis added)
    Perhaps you should use your service contract credentials a log a SR to speak with Oracle Technical Support and get the rest of your questions cleared up.

    These forums are NOT a way to contact Oracle directly. They are end-user to end-user discussion forums.
  • 2. Re: CVE-2012-4681
    rukbat Guru Moderator
    Currently Being Moderated
    Moderator Action:
    Thread moved from the Solaris 10 forum.
    This isn't an OS issue.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points