1 Reply Latest reply on Sep 7, 2012 9:47 PM by Bob Finan-Oracle

    installation of msi fails because of WTUXWS32.dll error

      I am installing msi on a new laptop (Windows 7 64 bit).

      One of the applications that I am using needs Tuxedo and Oracle.

      I have managed to download Tuxedo11GR1 which supports windows 7 64 bit and Oracle 11G which supports windows 7 64 bit.

      But when I start my application it fails with the error : "The program can't start because WTUXWS32.dll is missing from your computer. Try reinstalling the program to fix this problem"
      I have tried re-installling this few times but it still fails with the same error.

      I have set my system variable path: TUXDIR = C:\bea3\tuxedo11gR1
      This application is running from my old laptop which is a windows xp 32 bit machine but not on this one!!

      Any help would be really appreciated!!!

        • 1. Re: installation of msi fails because of WTUXWS32.dll error
          Bob Finan-Oracle
          When you downloaded Tuxedo 11gR1 did you use that installer to install the Tuxedo binaries on this machine that you are getting the error mesage on?
          Do you see the WTUXWS32.dll in one of the C:\bea3\tuxedo11gR1 folders(e.g. %TUXDIR%\bin)?
          Do you have your PATH, or LIBS, environment variable defined to pick up the DLL location?
          What release version of Tuxedo does the application use that is running on the old laptop?
          Is the application built on the machine that you are trying to execute it on?
          If the application is built on a different machine does the application packaging for client executable also include the WTUXWS32.dll?
          Did you use Tuxedo's buildclient command or do you have a custom compilation command?
          Are you building a 32bit or 64bit client?

          Bob Finan

          Edited by: Bob Finan on Sep 7, 2012 2:44 PM