This discussion is archived
11 Replies Latest reply: Nov 20, 2012 10:47 PM by user462637 RSS

Error in page

951666 Newbie
Currently Being Moderated
Hi Gurus ,

Developers are getting error as follow (some time not always) while they try to navigate any page :-

"Class was not found .(180,74) The given class could not be found in the databse or had problems when we tried to load it"

When I checked the appserv log i found the following:-

PSAPPSRV.23155 (285) [09/05/12 00:36:51 (IE 6.0; WINXP) ICPanel](0) Class ?
was not found. (180,74)
PSAPPSRV.23155 (287) [09/05/12 00:38:56 (IE 6.0; WINXP) ICPanel](0) Class ?
was not found. (180,74)
PSAPPSRV.23155 (288) [09/05/12 00:39:44 (IE 6.0; WINXP) ICPanel](0) Class ?
was not found. (180,74)
PSAPPSRV.23155 (290) [09/05/12 00:41:11 (IE 6.0; WINXP) ICPanel](0) Class ?
was not found. (180,74)
PSAPPSRV.23155 (292) [09/05/12 00:43:10 (IE 6.0; WINXP) ICPanel](0) Class ?
was not found. (180,74)
PSAPPSRV.23155 (293) [09/05/12 00:44:52 (IE 6.0; WINXP) ICPanel](0) Class ?
was not found. (180,74)
PSAPPSRV.23155 (295) [09/05/12 00:46:02(IE 6.0; WINXP) ICPanel](0) Class ?
was not found. (180,74)
PSAPPSRV.23155 (297) [09/05/12 00:47:20 (IE 6.0; WINXP) ICPanel](0) Class ?
was not found. (180,74)
PSAPPSRV.23155 (299) [09/05/12 01:22:23 (IE 6.0; WINXP) ICPanel](0) Class ?
was not found. (180,74)
PSAPPSRV.23155 (300) [09/05/12 01:22:57 (IE 6.0; WINXP) ICPanel](0) Class ?
was not found. (180,74)
PSAPPSRV.23155 (301) [09/05/12 01:25:33 (IE 6.0; WINXP) ICPanel](0) Class ?
was not found. (180,74)
PSAPPSRV.23155 (303) [09/05/12 01:27:10 (IE 6.0; WINXP) ICPanel](0) Class ?
was not found. (180,74)



I have deleted the cache and bounce the app and web can any one help me out.


Thanks in advance.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points