This discussion is archived
2 Replies Latest reply: Feb 20, 2013 7:19 AM by user12888691 RSS

Failed OVM Server Upgrade from 3.0.2 to 3.1.1

user12888691 Newbie
Currently Being Moderated
I was trying to upgrade my OVM Server environment from *3.0.2* to *3.1.1* using the CD. I got the following error message after choosing the Upgrade option: Oracle VM server 3.0.2 (cciss/c0d0p2). The other option was to Reinstall System.

+"Error mounting device sda2 as /:+

+Device or resource busy+

+This most likely means this+

+partition hast not been formatted.+

+Press OK to reboot your system."+

My hardware is a HP BL465c G7 server, which is certified by Oracle to run the OVM 3.1.
http://linux.oracle.com/pls/apex/f?p=117:2:3396212307219555::NO::P2_CERT_ID:1871

Any advice that can help me find the way to upgrade my servers?

Thanks in advance,
Andrés L.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points