4 Replies Latest reply: Sep 13, 2012 6:12 AM by 961679 RSS

    Prompt for ctrl-alt-delete

    961679
      I have created a new test pool using the template currently used for my production desktops. When first logging on to the new test desktop I get a prompt to 'Press ctrl-alt-delete to logon'. If I do that I get the welcome screen and my credentials are automatically passed through and I do not need to enter a user name or password.
      This leads me to believe my 'Auto-Logon' settings are correct but how can I get rid of the ctrl-alt-delete prompt? I don't see this in my other pools using the same desktop template.
      Thanks for your help
        • 1. Re: Prompt for ctrl-alt-delete
          929328
          Hello, 958676,
          As I can see you are using Windows as your virtual operating system. For all Windows(es) there is a simple way to resolve this problem. You will just need to open "Run" after login and write there: control userpasswords2*
          Then you will see a window, choose advanced and untick ctrl/alt/delete. But I think that you can't do that on your net; it will work on only one workstation.
          I know yhat on Linux systems this combination affects system reboot without login so I guess you don't need that.
          If you have any question, ask.
          Kirill Babeyev
          • 2. Re: Prompt for ctrl-alt-delete
            961679
            I have a GPO that applies to the OU where the virtual desktops get created that disables the ctrl-alt-delete for interactive logons. Works in the other pools but not in the new one I have created. I have inherited the environment so trying to reverse engineer what is actually doing what.
            Thanks for your reply
            • 3. Re: Prompt for ctrl-alt-delete
              929328
              Hi, 958676 ,
              To make a conclusion I will need some files from you.
              You could put your question in the 'question me' block on my blog.
              http://1dayotn.blogspot.de/p/question-me_7.html
              It would be easier for me to work with you.
              See you.
              Kirill Babeyev
              • 4. Re: Prompt for ctrl-alt-delete
                961679
                Turned out to be a timing issue. My GPO settings were correct but not sure why it took so long kick in.
                Thanks for offering to help.