This discussion is archived
4 Replies Latest reply: Oct 4, 2004 10:19 AM by 430562 RSS

Oracle 9i 2.01 Management Server on Windows XP Professional

420438 Newbie
Currently Being Moderated
I installed Oracle 9i.2.01 Enerprise Version on my Windows XP (2.7 GHz, 512 MBytes RAM, 80 GBytes HDD).

I try to install the Oracle Management Server. It goes trough successfully in both Typical and Custom versions.

When I try to start the Management Service from the Services dialog I am receiving the following message

" The OracleHome92ManagementServer Service on Local Computer started then stopped. Some service stop automatically if they have no work to do, for example, the Performance Logs and Alert Service."

Whatever I am truing to do I can't manage the service running. I already removed the default Java for Win XP cleaned out the Registry as recommended nothing works.

What should I do to make it work ?
  • 1. Re: Oracle 9i 2.01 Management Server on Windows XP Professional
    422788 Newbie
    Currently Being Moderated
    Good luck. I can't seem to get it to work either. I was hoping this forum would help. No answers yet
  • 2. Re: Oracle 9i 2.01 Management Server on Windows XP Professional
    403551 Oracle ACE Director
    Currently Being Moderated
    I did not understand very well your thread.

    Are you getting problems when you are creating the repository ? or when you want to access it ?

    Joel Pérez
    http://otn.oracle.com/experts
  • 3. help for Enterprise Manage setup error
    428272 Newbie
    Currently Being Moderated
    Hi, All
    I try to installed Oracle 10g Personal Version on my Windows XP (3.0 GHz, 512 MBytes RAM, 4 GBytes HDD). I got the error:

    Enterprise Manage Configuration failed due to the following error: "Error updateing the necessary configuration files. You can retry configuring this database with Enterprise manage later by manully running c:\utility\oracle\product\10.1.0\Db_1\bin\emca srcipt."

    I did run c:\oracle\product\10.1.0\Db_1\bin\emca from doc window and I get following message:

    C:\utility\oracle\product\10.1.0\db_1\BIN>emca

    STARTED EMCA at Tue Aug 24 11:31:17 CDT 2004
    Enter the following information about the database to be configured
    Listener port number: 1521
    Database SID: pqi2
    Service name: pqi2
    Email address for notification: houking704@yahoo.com
    Email gateway for notification: mailhost
    Password for dbsnmp: *********
    Password for sysman: *********
    Password for sys: *********
    Password for sys: *********
    ---------------------------------------------------------

    You have specified the following settings

    Database ORACLE_HOME ................ C:\utility\oracle\product\10.1.0\db_1
    Enterprise Manager ORACLE_HOME ................ C:\utility\oracle\product\10.1.0
    \db_1

    Database host name ................ 10.20.52.89
    Listener port number ................ 1521
    Database SID ................ pqi2
    Service name ................ pqi2
    Email address for notification ............... houking704@yahoo.com
    Email gateway for notification ............... mailhost

    ---------------------------------------------------------
    Do you wish to continue? [yes/no]: yes
    Aug 24, 2004 11:33:40 AM oracle.sysman.emcp.EMConfig checkConfiguration
    SEVERE: Repository already exists. Fix the error(s) and run EM Configuration As
    sistant again in standalone mode.
    Could not complete the configuration. Refer to the log file for details

    ------------------------------------------------------


    What should I do to make Eterprise Manage work ?

    Thanks

    Houking


  • 4. Re: Oracle 9i 2.01 Management Server on Windows XP Professional
    430562 Newbie
    Currently Being Moderated
    Start emca with the option "-r". (-r = skip creation of repository schema)